Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 17, 2026 - 18:00 CDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 14, 2026 - 17:13 CDT
Scheduled
Please be advised of an upcoming scheduled planned maintenance event affecting our MDW01 (Chicago) Data center:
📅 Date: 07/17/2026 to 07/20/2026
⏰ Time: 6:00 PM CDT to 7:00 AM CDT
📍 Affected Service: MyCoreSite Customer Portal
⚠️ Expected Impact: The MyCoreSite customer portal will be unavailable during the maintenance window. Emergency support will remain available through our Operations Support Center. Non-essential requests submitted during the maintenance window will be processed after the maintenance is complete.
What's Happening? Scheduled maintenance will be performed to upgrade and enhance the MyCoreSite customer portal.
How You’ll Be Notified:
✅ Initial Notification – Sent upon scheduling of the upcoming maintenance work. ✅ 1-Hour Reminder – A reminder notification is sent one hour before the start of the maintenance window. ✅ Start Notification – Issued at the beginning of the maintenance to confirm that the work is underway. ✅ Completion Notification ("All Clear") – Sent once maintenance is complete and all services are confirmed to be operational.
Our team will actively monitor the situation and remain in contact with the CCS Data Center Partner. Should you have any concerns, please reach out: 📧 support@cirrascale.com
Posted Jul 14, 2026 - 16:26 CDT
This scheduled maintenance affected: Chicago (MDW) (As-A-Service Connectivity).